147人加入学习
(1人评价)
PHP代码审计之变量覆盖漏洞
价格 ¥ 99.00
承诺服务
音频听课 手机端支持一键听课 (试一试)
会员免费学 购买课程
课程介绍

变量覆盖指的是用我们自定义的参数值替换程序原有的变量值,一般变量覆盖漏洞需要结合程序的其它功能来实现完整的攻击。

经常导致变量覆盖漏洞场景有:$$,extract()函数,parse_str()函数,import_request_variables()使用不当,开启了全局变量注册等。

授课教师

课程特色

视频(1)
下载资料(1)